読者です 読者をやめる 読者になる 読者になる

mvn でのコンパイラのバージョン指定

<plugin>
	<groupId>org.apache.maven.plugins</groupId>
	<artifactId>maven-compiler-plugin</artifactId>
	<configuration>
		<source>1.5</source>
		<target>1.5</target>
		<encoding>UTF-8</encoding>
	</configuration>
</plugin>

してるのにサーバで

java.lang.UnsupportedClassVersionError: Bad version number in .class file

むぅぅ

    • -

なんか違うところで「1.6」指定してた><